Connectivity Issues Between DrChrono and LabCorp
Incident Report for DrChrono
Resolved
This issue has been resolved. Please note that our system is currently working through the backlog of orders and results that were queued for processing. It may take several hours for this backlog to be cleared this evening. In the meantime, new orders that are placed will expectedly populate a "Timeout" notice on the screen but will be added to the queue of orders that is currently processing. There is no need to try sending the order again. Thank you for your patience during this investigation and resolution.
Posted Oct 24, 2022 - 17:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 16:18 PDT
Investigating
We are encountering connectivity issues between DrChrono and LabCorp as of earlier today. This impacts both the incoming and outgoing transmission of data, which can be seen as time+out errors when attempting to send lab orders. Our team is currently working on getting the connection restored and will provide you with updates once we have more to share.

Please know that your information remains in the database and will resume transmission once the connection is back online.
Posted Oct 24, 2022 - 14:30 PDT
This incident affected: 3rd party services (Labcorp).