Partner ID.me Outage

Incident Report for DrChrono

Resolved

We have been made aware that the issues with ID.me have been resolved. We are sorry for any issues this may have caused.
Posted Jul 11, 2024 - 16:16 PDT

Monitoring

Our vendor, ID.me, has implemented a fix and is currently monitoring the results. The ability to send prescriptions may still be affected as ID.me services are restored. You can monitor their progress at https://status.id.me/.

We will continue to monitor this until ID.me is fully restored.
Posted Jul 11, 2024 - 15:06 PDT

Identified

We have been notified by our vendor ID.me that they are currently experiencing a service outage. This will effect your ability to send prescriptions. You can follow their status page here: https://status.id.me/. We will continue to monitor this page with updates.
Posted Jul 11, 2024 - 10:11 PDT
This incident affected: 3rd party services (ID.ME).