Lab order generation, reports, referrals, clinical note exporting failing
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 15:48 PST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 14:30 PST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 10:26 PST
Investigating
We are currently investigating reports from customers of trouble generating lab orders, reports, referrals, and clinical note exporting to the message center. In each case, it appears to be related to the generation of PDF files and Excel files. Our team is working to determine the root cause with high priority. Thank you for your patience.
Posted Dec 01, 2021 - 10:10 PST
This incident affected: drchrono.com and 3rd party services (Quest Diagnostics, Labcorp).