eRx refill denials are presenting an error message

Incident Report for DrChrono

Resolved

This incident has been resolved.
Posted Oct 14, 2021 - 15:55 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 15:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 11:57 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 09:36 PDT

Investigating

Beginning this morning, the process of denying an electronic refill request is presenting an error message to the user stating "Please add a denial reason before submitting" even though a denial reason has been entered. This error is not allowing any refill denials to be processed. Our team is investigating this issue and we will post additional updates here as we have more information.
Posted Oct 14, 2021 - 09:06 PDT
This incident affected: drchrono.com.