Site slowness
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 09:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 07:10 PDT
Update
We understand that some users are still experiencing difficulty using the DrChrono platform this morning. Our engineers are continuing to investigate with high priority and monitor performance.
Posted Oct 23, 2019 - 08:19 PDT
Update
Due to higher than normal load times on our application for the past couple of days, the DrChrono platform has been experiencing slowness in many parts of our system. Our Engineering team has been on call for the last 2 days and has been investigating the causes and working behind the scenes to add new servers to the platform to improve the performance. We will continue to monitor the performance until we reach the normal performance levels.
Posted Oct 22, 2019 - 12:24 PDT
Investigating
We have received additional reports of system slowness and difficulty saving changes this morning. Our engineering team is actively investigating this with high priority.
Posted Oct 22, 2019 - 09:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 13:21 PDT
Update
Our team is continuing to investigate the issue of site-wide slowness with the highest priority. We apologize for this inconvenience and appreciate your patience as we work to resolve the issue.
Posted Oct 21, 2019 - 12:20 PDT
Investigating
We are continuing to investigate this issue as additional reports of site slowness and the inability to save data have been received. We apologize for this inconvenience. Thank you again for your patience during this process.
Posted Oct 21, 2019 - 09:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 08:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2019 - 08:22 PDT
Investigating
We are currently investigating an issue with general site slowness of our web application. Our engineers are actively investigating and we will provide an update as soon as possible.
Posted Oct 21, 2019 - 08:12 PDT
This incident affected: drchrono.com and drchrono iPad EHR.