Task and message counts temporarily unavailable
Incident Report for DrChrono
Postmortem

On 11/4, the task and message count numbers were temporarily deactivated as a means to mitigate the overall system performance issues by re-allocating resources to increase capacity resources and help site speeds. The full RCA is accessible in the postmortem for the overall slowness issue. Click here to view the page.

Posted Nov 14, 2022 - 12:49 PST

Resolved
Our team has confirmed that the active tasks and message counts should now be displayed correctly. System speed and functionality should also be operating normally.

Please feel free to reach out to the Support team should you continue to experience issues and we will be happy to assist you.
Posted Nov 07, 2022 - 06:33 PST
Identified
Our engineering team is increasing capacity for vital system functions by blocking task counts and messaging counts. This will be temporary. You will not be able to see the active task/message counts but will still be able to access your tasks and messages.
Posted Nov 04, 2022 - 08:44 PDT
Investigating
Our engineering team is increasing capacity for vital system functions by blocking task counts and messaging counts. This will be temporary. You will not be able to see the active task/message counts but will still be able to access your tasks and messages.
Posted Nov 04, 2022 - 08:42 PDT
This incident affected: drchrono.com and drchrono iPad EHR.