Service Outage
Incident Report for drchrono
Resolved
This incident has been resolved. We apologize for the inconvenience this caused.
Posted 23 days ago. Jun 27, 2019 - 18:10 PDT
Investigating
drchrono is currently experiencing a service outage. Please be aware that we take this very seriously and our engineering team is and has been actively investigating and working to resolve this situation as quickly as possible. We apologize for this inconvenience and will provide another update via this status page as soon as possible.
Posted 23 days ago. Jun 27, 2019 - 17:30 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application and 3rd party services (HelloFax Homepage, Twilio Authy, Twilio REST API, Stripe API, support.drchrono.com, Twilio SMS, Box Uploads/Downloads, Twilio TwiML).