OnPatient Login Issues with DrChrono

Incident Report for DrChrono

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 09:29 PST

Monitoring

We are pleased to inform you that a fix has been implemented affecting users logging into OnPatient via DrChrono. Our team is continuing to monitor the situation closely to ensure everything remains stable.
Posted Mar 06, 2025 - 07:00 PST

Investigating

We are currently aware of issues affecting users attempting to log into OnPatient via DrChrono. Our team is actively investigating the situation and working to resolve it as quickly as possible.

We appreciate your patience and understanding as we work on resolving this. We will provide updates as soon as we have more information.
Posted Mar 06, 2025 - 06:13 PST
This incident affected: onpatient.com and onpatient iPhone PHR.