Patients are not able to onboard via the Check-In app
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 11:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 10:33 PST
Update
Our team is continuing to investigate this issue. We are currently testing a potential fix in our staging environment. Once we have confirmed testing on staging, this incident will be moved into the status of "Identified" and we will begin to push the changes to production.
Posted Nov 11, 2021 - 08:51 PST
Investigating
Beginning this morning, we are receiving reports of patients not able to onboard via the Check-In app. It appears to affect patients who have more than one consent form to sign. Our team is investigating this issue now with high priority and we will post further updates here soon.
Posted Nov 11, 2021 - 07:12 PST
This incident affected: drchrono iPad Check-In Kiosk Application.