Authentication issues with select partners connecting via API
Incident Report for DrChrono
Resolved
Our team has confirmed the the issue has been resolved. If you continue to experience issues, please reach out directly to the respective partner for further guidance on re-authenticating based on their individual workflow.
Posted Dec 20, 2022 - 10:06 PST
Identified
The team has identified the issue and are testing a fix to be implemented.
Posted Dec 19, 2022 - 11:38 PST
Investigating
We've received communication that some customers are experiencing authentication issues or "API error 500" when trying to connect with select partners. Our team is currently investigating the issue and will provide further updates once they are available.

We apologize for the inconvenience.
Posted Dec 19, 2022 - 08:17 PST
This incident affected: drchrono.com.