Unable to join telehealth video visit from the web
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 19:37 PST
Identified
The issue has been identified as stemming from a third party service our platform utilizes. We are reaching out to them in order to continue efforts to mitigate the problem. We will continue to post updates here as we have additional information.
Posted Feb 17, 2023 - 12:17 PST
Investigating
We are currently investigating reports from our users that they are unable to join telehealth video visit calls from the DrChrono web application. As a workaround, video visits can be joined from the EHR iOS application. We will provide an update as soon as we have additional information.
Posted Feb 17, 2023 - 09:27 PST
This incident affected: 3rd party services (Twilio REST API) and DrChrono Telehealth Platform.