Vendor Issue: Quest Diagnostics
Incident Report for DrChrono
Resolved
We have completed the restoration of the previous compendium and Quest lab ordering should be restored for affected users.
Posted Aug 13, 2024 - 20:06 PDT
Identified
We have determined that there is an issue with the compendium files that we are receiving from Quest for certain directory locations. We are coordinating with Quest to correct this issue. We are also working to restore the previous compendium set for the problematic locations to bring relief until Quest corrects the files.
Posted Aug 13, 2024 - 19:19 PDT
Investigating
Our team is investigating reports of test codes not populating on Quest lab orders. We believe this may be a result of an error with file transmission from certain Quest directory locations to DrChrono. This issue is affecting only a subset of users who are attempting to order labs through Quest via DrChrono. We will continue to use this page to provide updates.
Posted Aug 13, 2024 - 15:58 PDT
This incident affected: drchrono.com and 3rd party services (Quest Diagnostics).