EHR iOS Application
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 06:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 11:55 PST
Identified
Our team is currently investigating an issue updating the status of an appointment or utilizing appointment filters via the EHR iOS application. At this time, some users may receive a 500 error or a blinking spinning wheel when attempting to update appointment status or use appointment filters. Please note that the status can be updated successfully via the website as a workaround.
Posted Feb 16, 2024 - 09:59 PST
This incident affected: drchrono iPad EHR.