Clinical Template Generative Text on Preview Note
Incident Report for DrChrono
Resolved
Our team has not identified any further issues with generative text from smart switch fields since the release of the change on Thursday night. We are transitioning from the monitoring phase to considering this issue as resolved.
Posted Jul 29, 2024 - 05:03 PDT
Monitoring
We have deployed the fix for the issues related to generative text from smart switch fields and its inclusion in previewed notes and expect users to see resolution. We will continue to monitor tonight and tomorrow through a period of normal utilization of the platform during core hours of usage.
Posted Jul 25, 2024 - 20:32 PDT
Update
Testing of our correction in our non-production environment has proven successful. Our team is focusing on preparing for the deployment to our production environment. Estimated time to complete the production deployment is 60-90 minutes.
Posted Jul 25, 2024 - 18:24 PDT
Update
Testing of our correction in our non-production environment is progressing positively. We will be Sharing an expected resolution time in our next post.
Posted Jul 25, 2024 - 18:08 PDT
Update
We have developed a plan to correct this issue and we are testing our potential fix in a non-production environment. We will continue to provide updates as we progress through testing and communicate the expected resolution time as soon as that is available.
Posted Jul 25, 2024 - 16:35 PDT
Update
We are continuing work to implement a solution and will continue to provide updates as we have them. We appreciate your patience while we work to resolve this issue.
Posted Jul 25, 2024 - 15:24 PDT
Identified
We have identified two issues that users may be experiencing.

Issue #1: Generative text from Smart Switch fields and any child fields tied to the Smart Switch does not render in the clinical note preview.

Issue #2: Generative text from switch fields that have been turned off persist in the clinical note preview.Affected users may also experience billing codes tied to these switch fields that persist in the clinical note preview when the switch is disabled.

Our team is working diligently to make changes related to these issues, test thoroughly and release to end users. We will provide additional updates as progress is made.
Posted Jul 25, 2024 - 14:03 PDT
Investigating
We are investigating user reports of changes made in the clinical charting template not generating the expected text on the clinical note preview. Our team understands the impact this poses to affected users and we are approaching this with the highest priority. We will provide an additional update as soon as possible.
Posted Jul 25, 2024 - 13:23 PDT
This incident affected: drchrono.com and drchrono iPad EHR.