Slowness and/or Errors
Incident Report for DrChrono
Resolved
We have seen no additional occurrences of this issue. We are transitioning this issue from monitoring to resolved.
Posted Aug 26, 2024 - 13:48 PDT
Update
We continue to monitor the issue within our third party hosting provider that caused errors and intermittent slowness. This issue lasted between 11:45am ET and 12:45pm ET. We have seen no recurrence since this time frame. Our system health, response times and experience continue to be normal. We are working with our hosting provider to understand the root cause and permanent remediation. We are sorry for any inconveniences this has caused.
Posted Aug 26, 2024 - 11:51 PDT
Monitoring
We have implemented a fix for the slowness and/or error issue within DrChrono. We will continue to monitor along with our third-party hosting provider. We will continue to provide updates every 45 minutes. Thank you for your patience.
Posted Aug 26, 2024 - 10:33 PDT
Update
Our team continues to investigate the slowness and/or errors within DrChrono. We are working on a resolution with our third-party hosting provider. We will continue to provide updates every 45 minutes. Thank you for your patience.
Posted Aug 26, 2024 - 09:30 PDT
Identified
Our team continues to investigate the slowness and/or errors within DrChrono. We are working on a resolution with our third-party hosting provider. We will continue to provide updates every 45 minutes. Thank you for your patience.
Posted Aug 26, 2024 - 09:29 PDT
Update
Our team continues to investigate the slowness and/or errors within DrChrono. We are working on a resolution with our third-party hosting provider. We will continue to provide updates every 45 minutes. Thank you for your patience.
Posted Aug 26, 2024 - 09:29 PDT
Investigating
DrChrono has identified that some users may experience slowness and/or errors within the application. We are investigating the issue and will post updates every 45 minutes.
Posted Aug 26, 2024 - 09:00 PDT
This incident affected: drchrono.com.