Follow up regarding DrChrono database maintenance and upgrade.
Incident Report for drchrono
Resolved
The audit log database migration is still in progress. We expect this to continue into early next week. Another communication will be delivered when this migration has been completed.
We apologize for any inconvenience that this may cause. Thank you. Should you have any questions, feel free to contact our support team at https://support.drchrono.com.
Posted 20 days ago. Nov 01, 2018 - 04:01 PDT
Monitoring
This is a follow up to maintenance and notification that occurred this weekend. In an effort to increase capacity, scalability, and performance we are working to complete database maintenance and upgrade. During this time, you may have experienced a slow down of our website. While we make every effort to perform maintenance at non-peak times there is sometimes a migration that may affect us during normal business hours. The migration process for our audit logs has been suspended as this process is taking longer than anticipated to complete. Audit logs are currently unavailable prior to Sunday October 29, 2018 for most users. The migration operations will be resumed during non-peak hours to avoid any performance issues. Another communication will be sent when this migration has completed.

We apologize for any inconvenience this may have caused. Thank you for your patience as we continue to expand our capabilities and offerings. Should you have any questions, feel free to contact our support team at https://support.drchrono.com.
Posted 23 days ago. Oct 29, 2018 - 07:58 PDT
This incident affected: drchrono.com.