Third Party Vendor: Updox

Incident Report for DrChrono

Resolved

Updox, our third-party vendor, has resolved their incident. Thank you for your patience.

Updox Status Page: https://status.updox.com/
Posted Oct 15, 2024 - 08:12 PDT

Monitoring

Updox, our third-party vendor, has implemented a fix for the disruption in service, and the issue is resolved. All systems are operational at this time. They will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved. Thank you for your patience.

Updox Status Page: https://status.updox.com/
Posted Oct 15, 2024 - 06:46 PDT

Update

Updox, our third-party vendor, faxing, has reported a service disruption that may affect fax confirmation pages, uploading (drag and drop), and virtual printing. We will continue to provide updates as we have more information. Thank you for your patience.

Updox Status Page: https://status.updox.com/
Posted Oct 15, 2024 - 06:06 PDT

Investigating

Updox, our third-party vendor, faxing, has reported a service disruption that may affect fax confirmation pages, uploading (drag and drop), and virtual printing. We will continue to provide updates as we have more information. Thank you for your patience.

Updox Status Page: https://status.updox.com/
Posted Oct 15, 2024 - 06:05 PDT
This incident affected: drchrono.com and 3rd party services (Updox).