Appointment Reminder Issue
Incident Report for DrChrono
Resolved
Our team believes they have fixed the issue with appointment reminders. We are sorry for any inconveniences this has caused. Please reach out to support if you continue to experience issues.
Posted Feb 21, 2024 - 18:23 PST
Update
Our team has delivered a fix overnight for newly created appointments and is finishing repairing previously created appointments. This final step is anticipated to complete later today. We will continue to use this page to update you.
Posted Feb 21, 2024 - 06:39 PST
Identified
The appointment reminders issue has been identified and engineering is working on a fix. We will continue to update this page.
Posted Feb 20, 2024 - 11:06 PST
Investigating
We have received several reports of appointment reminders not being sent. Our engineering team is currently investigating this issue. We will continue to use this page to update you of the status.
Posted Feb 20, 2024 - 08:33 PST
This incident affected: drchrono.com.