Site Slowness and Data Availability
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 14:58 PDT
Monitoring
We have identified and resolved all major issues around slowness and data availability experienced by customers today. We will continue to monitor the situation and provide updates.
Posted Apr 23, 2020 - 13:06 PDT
Investigating
We have brought all our databases back online to resolve the site availability issue that customers experienced yesterday, April 22nd. However, we are continuing to receive additional reports today of difficulty in accessing data and general slowness within the software. We are investigating these issues being reported and will provide further updates.
Posted Apr 23, 2020 - 08:52 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, onpatient.com, onpatient iPhone PHR, and eRx service.