System Slowness
Incident Report for DrChrono
Resolved
Our team has successfully deployed a resolution, and response times have returned to normal. The issue is resolved, and all affected services are fully operational. If you experience any further issues, please contact our support team.
Posted Aug 23, 2024 - 16:16 PDT
Monitoring
We have completed deployment of the additional optimization. Our response times have returned to normal. We will continue to monitor our site performance for the next 60 minutes, and we will resolve this issue once we confirm stability is persisting.
Posted Aug 23, 2024 - 13:38 PDT
Update
Our team has identified an optimization we can make on our side that will help mitigate the slightly elevated response times a subset of users may be experiencing relating to our third party host's affected database. We are completing testing on this change and will deploy it once tested.
Posted Aug 23, 2024 - 12:38 PDT
Update
We have determined this slowness has been caused by an issue with our third party hosting service provider. Our team is coordinating with them to restore site stability fully and we will update again once we have confirmation the site performance has stabilized.
Posted Aug 23, 2024 - 11:06 PDT
Identified
Our team has identified the issue and has deployed temporary mitigations. We believe the experience for most users has improved to normal or only slightly elevated response times. We are working with our hosting provider to resolve the identified root cause and to bring resolution to remaining issues that a subset of users are experiencing. We will continue to update this status page.
Posted Aug 23, 2024 - 10:06 PDT
Investigating
DrChrono has identified that some users may be experiencing system slowness with slightly elevated response times. We are investigating the issue and will post updates every 45 minutes.
Posted Aug 23, 2024 - 08:59 PDT
This incident affected: drchrono.com.