OnPatient Issues
Incident Report for DrChrono
Resolved
OnPatient issues have been resolved. We are sorry for any issues this may have caused.
Posted Jun 24, 2024 - 15:07 PDT
Monitoring
We have implemented a fix. Please note that it may take 15-30 minutes for the fix to take effect for some users. We will continue to monitor the situation until it is fully resolved. We will continue to update this status page.
Posted Jun 24, 2024 - 05:16 PDT
Investigating
Our team is aware of an issue with OnPatient. We are working diligently to resolve this issue. We will continue to use this page to update the status of our progress.
Posted Jun 24, 2024 - 04:51 PDT
This incident affected: onpatient.com and onpatient iPhone PHR.