Service degradation possible for West Coast users
Incident Report for DrChrono
Resolved
Cloudflare resolved their network performance issues yesterday 2/15/22 at 4:09 PM PST.
Posted Feb 16, 2022 - 06:16 PST
Monitoring
Cloudflare, our content delivery network and DNS resolution provider, is currently experiencing possible network performance issues in the West Coast (USA). We apologize for any impact to our platform that this may be causing. To follow the status of Cloudflare's incident, please visit https://www.cloudflarestatus.com/.
Posted Feb 15, 2022 - 14:32 PST
Investigating
Cloudflare, our content delivery network and DNS resolution provider, is currently experiencing possible network performance issues in the West Coast (USA). We apologize for any impact to our platform that this may be causing. To follow the status of Cloudflare's incident, please visit https://www.cloudflarestatus.com/.
Posted Feb 15, 2022 - 14:26 PST
This incident affected: drchrono.com, drchrono iPad EHR, and drchrono iPad Check-In Kiosk Application.