Unable to send electronic prescriptions
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 13:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 10:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2019 - 09:31 PST
Investigating
We are currently experiencing an issue electronically prescribing medications. Our engineering team is currently investigating this issue and we will provide an update as soon as possible.
Posted Nov 18, 2019 - 09:18 PST
This incident affected: eRx service.