Quest Lab Integration
Incident Report for drchrono
Resolved
Quest has corrected networking problems that were preventing Quest lab orders from functioning properly in DrChrono. A fix has been implemented and we are actively monitoring. We apologize for any inconvenience that this may have caused.

Thank you,
DrChrono Support Team
Posted 4 months ago. Aug 06, 2018 - 05:38 PDT
Investigating
We are again, unfortunately, experiencing issues with our connectivity to Quest. Quest is actively working on this. We will provide an update as soon as more information becomes available. We apologize for the inconvenience.
Posted 5 months ago. Aug 02, 2018 - 08:08 PDT
This incident affected: drchrono.com.