Problems with patient search not loading from appointment window.
Incident Report for drchrono
Resolved
The patient search issues have been resolved. Thank you for your patience. If you continue to experience any trouble please do not hesitate to contact us at https://support.drchrono.com. We apologize for any inconvenience that this may have caused.
Posted 17 days ago. Nov 29, 2018 - 07:18 PST
Identified
We have identified a problem with our patient search functionality. This is affecting some users in the appoointment window from the schedule screen. Users have also reported issues with patient lookup in the live claims feed and billing screens. As a work around we recommend user attempt to search via patient list to create appoiontments, etc. We are working to correct this and restore normal functionality as quickly as possible. We will post an update when this has been resolved. We apologize for any inconvenience that this may have caused.
Posted 17 days ago. Nov 29, 2018 - 05:31 PST
This incident affected: drchrono.com.