Labcorp results temporarily suspended
Incident Report for DrChrono
Resolved
All affected Labcorp result files received between October 28th and November 8th have been reprocessed and are now available in the DrChrono platform. As mentioned yesterday, new results received from late November 8th onward are processing as normal. Thank you for your patience while we worked to resolve this issue.
Posted Nov 10, 2022 - 13:32 PST
Update
We are continuing to reprocess all affected Labcorp result files received between October 28th and November 8th to make these results available in the DrChrono platform. New results received from late November 8th onward have been reenabled.
Posted Nov 09, 2022 - 12:45 PST
Identified
The root cause of the issue has been identified. A change has been put into place by Labcorp that will allow us to properly digest and route result files. We are working now to reprocess all affected result files received since October 28th after which customers will begin to see these Labcorp results in the DrChrono platform.
Posted Nov 08, 2022 - 11:32 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 10:01 PST
Investigating
We’ve encountered an issue that potentially impacts some Labcorp customers where patient test results appear to have multiple values of the same test or multiple test results appearing on a patient’s chart. We are urgently working with Labcorp to get this resolved immediately. Test results will be temporarily suspended from being delivered to DrChrono until the problem is fully resolved to prevent more errors from being passed through. As an additional remediation step, all affected lab results since October 28th have been removed from DrChrono. Results will be reprocessed after completion of the investigation with Labcorp.

Information will not be lost during the suspension and will resume transmission once the connection is re-established.
Posted Nov 07, 2022 - 14:08 PST
This incident affected: 3rd party services (Labcorp).