Problems with Form Builder (Error Loading from Server)
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the Form Builder service outage. We want to thank our users for their patience and support as we worked to address this matter as quickly as possible.
Posted 16 days ago. Feb 09, 2018 - 08:31 PST
Identified
drchrono is currently experiencing problems with our Form Builder component. Users may receive an error message when attempting to modify existing clinical forms. We are prioritizing the investigation of this issue and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 16 days ago. Feb 09, 2018 - 06:10 PST