Integration Issues 7.15.26

Incident Report for DrChrono

Resolved

Our integration, Updox, has confirmed that the service disruption has been resolved and all services are operational.
Posted Jul 15, 2026 - 12:10 PDT

Monitoring

Our integration, Updox has implemented a fix and is reporting that services are recovering.

We are continuing to monitor the recovery and are seeing service improvements. Some users may still experience intermittent delays or errors while systems fully stabilize.

We will continue to provide updates as they become available. Thank you for your patience while this issue is being resolved.
Posted Jul 15, 2026 - 11:01 PDT

Investigating

Our integration, Updox, is currently experiencing a service disruption. As a result, users may experience slowness, errors, or delays when sending or receiving faxes.

We are monitoring the issue closely and will share updates as they become available. Thank you for your patience.

Updox Status Page: https://status.updox.com/
Posted Jul 15, 2026 - 10:42 PDT
This incident affected: 3rd party services (Updox).