Cloudflare Network Performance Issue
Incident Report for drchrono
Resolved
Our content delivery network provider, Cloudflare, has resolved its network performance issue. Thank you for your patience.
Posted Jul 02, 2019 - 07:17 PDT
Identified
Our content delivery network provider, Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare.

They are working to mitigate impact to Internet users in this region.

Please follow Cloudflare's status page for additional updates: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 06:57 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, onpatient.com, onpatient iPhone PHR, and www.drchrono.com Public Website.