Clearinghouse Vendor- Change Healthcare Cyber Security Issue
Incident Report for DrChrono
Update
It's important to understand that when Change Healthcare (CHC) announces they are "beginning to process claims” or have “reestablished connections” this does not mean that all claim platforms are available, previously services are fully available or connection to the previous set of payer exists.

Please be assured we are actively collaborating with CHC and other industry partners to restore all services and connections as soon as they are available. To this end, we are in constant communication with the CHC team as they discuss their plans for reconnection. At present, we are awaiting an updated timeline and further instructions from CHC to initiate the reconnection process to their various platforms and payers that DrChrono uses. We understand that waiting for CHC to become available is frustrating. Therefore, if you wish to migrate over to our EverHealth Clearinghouse services, please email support with a subject line of MIGRATION TO EPS to assist you in your migration.

Statement Update:

DrChrono has been working on the backend to reestablish connection to mail your patient statements. We are happy to announce a temporary solution has been put in place to support your patient statement processing. To understand the patient statement solution, click here to view our article: https://support.drchrono.com/hc/en-us/articles/25180407552027-Patient-Statements-through-Optum
Posted Apr 30, 2024 - 13:23 PDT
Update
Dear Valued Client,

We understand that staying updated on industry changes from Change Healthcare (CHC) can be challenging given their wide array of platforms and services. In addition to being one of the largest conglomerates of clearinghouses nationwide, CHC offers vital daily healthcare applications ranging from provider enrollment and patient statements to electronic prescriptions and claim adjudication.

Many industry applications rely on several of CHC services, largely due to exclusive contracts CHC holds with many payers.

Consequently, the impact on our customers varies depending on regional factors and each facility’s specific payer mix. This exclusivity means everyone must rely upon CHC for these specific payers and there are no alternative channels available.

It's important to understand that when CHC announces they are "beginning to process claims” or have “reestablished connections” this does not mean that all claim platforms or previously available services are up and running.

Please be assured that we are actively collaborating with CHC and other industry partners to restore all services and connections. Currently, we are on daily calls with the CHC team as they discuss their plans for reconnection. At this time, we are awaiting an updated timeline and further instructions from CHC to initiate the reconnection process to their platforms and products as they become available.

We appreciate your ongoing patience and understanding during this period. We will continue to provide regular updates on potential impacts, along with the progress being made towards a full restoration.

Sincerely,
DrChrono Support
Posted Mar 22, 2024 - 12:20 PDT
Update
As we work to navigate the recovery from the Change Healthcare Services cyberattack and its impact on the Healthcare Ecosystem, we want to express our cautious optimism regarding the recovery process. Today, Change Healthcare published an update via a press release stating that critical system recovery is underway. Change Healthcare indicated that they expect to begin testing and reestablishing connectivity to their claim network and software starting the week of March 18th. While the restoration work continues, Change Healthcare encourages trading partners and providers to continue using the established workarounds.

Since the initial communication of the Cyberattack DrChrono remains focused on maintaining the highest standards of service and security while minimizing the impact of this attack on your practice by creating alternate claim submission options. We will continue to act as your advocate and work on alternate solutions until our team has high confidence in the success of Change Healthcare's restored functionality. Once we are confident that Change Healthcare can properly support your practice’s needs, we will partner with you on the plan to move you back over to Change Healthcare as your clearinghouse.

Attached is a link to the Change Healthcare press release.

https://www.unitedhealthgroup.com/newsroom/2024/2024-03-07-uhg-update-change-healthcare-cyberattack.html

If you would like to enquire about work around solutions, please submit a ticket that states "work around clearinghouse" to support@drchrono.com and we will assist you the best we can.
Posted Mar 14, 2024 - 09:34 PDT
Update
As we work to navigate the recovery from the Change Healthcare Services cyberattack and its impact on the Healthcare Ecosystem, we want to express our cautious optimism regarding the recovery process. Today, Change Healthcare published an update via a press release stating that critical system recovery is underway. Change Healthcare indicated that they expect to begin testing and reestablishing connectivity to their claim network and software starting the week of March 18th. While the restoration work continues, Change Healthcare encourages trading partners and providers to continue using the established workarounds.

Since the initial communication of the Cyberattack DrChrono remains focused on maintaining the highest standards of service and security while minimizing the impact of this attack on your practice by creating alternate claim submission options. We will continue to act as your advocate and work on alternate solutions until our team has high confidence in the success of Change Healthcare's restored functionality. Once we are confident that Change Healthcare can properly support your practice’s needs, we will partner with you on the plan to move you back over to Change Healthcare as your clearinghouse.

Attached is a link to the Change Healthcare press release.

https://www.unitedhealthgroup.com/newsroom/2024/2024-03-07-uhg-update-change-healthcare-cyberattack.html

Please reach out to support with further questions.
Posted Mar 11, 2024 - 07:15 PDT
Update
While DrChrono is not facing any issues at this time, our 3rd party vendor, Change Healthcare is having a cyber security issue which may result in issues with Eligibility, ERAs, Claim Submissions, and sending Electronic Prescriptions to certain pharmacies. The disruption is expected to last throughout the day. We will continue to update you as we have more information. Please reach out to support with further questions and workarounds.
Posted Mar 04, 2024 - 07:34 PST
Update
While DrChrono is not facing any issues at this time, our 3rd party vendor, Change Healthcare is having a cyber security issue which may result in issues with Eligibility, ERAs, Claim Submissions, and sending Electronic Prescriptions to certain pharmacies. The disruption is expected to last throughout the day. We will continue to update you as we have more information. Please reach out to support with further questions.
Posted Mar 01, 2024 - 07:53 PST
Update
While DrChrono is not facing any issues at this time, our 3rd party vendor, Change Healthcare is having a cyber security issue which may result in issues with Eligibility, ERAs, Claim Submissions, and sending Electronic Prescriptions to certain pharmacies. The disruption is expected to last throughout the day. We will continue to update you as we have more information.
Posted Feb 27, 2024 - 06:34 PST
Update
While DrChrono is not facing any issues at this time our 3rd party vendor Change Healthcare, is experiencing a full outage which may result in issues with eligibility, prescriptions, ERAs, Patient Statements and Claims. We will continue to update you as we have more information. Change Healthcare has a status page that can be followed here: https://status.changehealthcare.com/
Posted Feb 23, 2024 - 06:53 PST
Monitoring
While DrChrono is not facing any issues at this time our 3rd party vendor Change Healthcare, is experiencing a full outage which may result in issues with eligibility, prescriptions, and ERAs. We will continue to update you as we have more information.
Posted Feb 22, 2024 - 11:43 PST
This incident affects: drchrono.com.