We have confirmed that the adjustments we implemented have fully resolved the issue and our systems are up and operational. We appreciate your patience as we worked through this matter.
Posted Jun 04, 2026 - 12:02 PDT
Update
We are continuing to monitor the intermittent system errors and will provide updates as additional information becomes available.
Posted Jun 04, 2026 - 06:49 PDT
Monitoring
We are continuing to monitor the intermittent system errors and will provide updates as additional information becomes available.
Posted Jun 04, 2026 - 06:46 PDT
Investigating
We are aware that some users may be experiencing intermittent errors when using the system.
Our Support team is currently working with our Engineering team to review and resolve the issue. We will continue to monitor the situation and provide updates as more information becomes available.
Posted Jun 04, 2026 - 05:31 PDT
This incident affected: drchrono.com and drchrono iPad EHR.