Site Wide Failure
Incident Report for drchrono
Resolved
This incident has been resolved. We apologize for the inconvenience this caused.
Posted 5 months ago. Jun 07, 2019 - 09:42 PDT
Monitoring
A fix for this issue has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 07, 2019 - 06:57 PDT
Investigating
drchrono is currently experiencing a major service outage. Please be aware that we take this very seriously and our engineering team is and has been actively investigating and working to resolve this situation as quickly as possible. We apologize for this inconvenience and will provide another update via this status page as soon as possible.
Posted 5 months ago. Jun 07, 2019 - 05:49 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, and eRx service.